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Task 1 – Uses of a spreadsheet 

Microsoft Excel is a spreadsheet application used to organise data in tables, perform calculations and create charts.  

Make a list of three tasks that could be completed using a spreadsheet.  Look on the web if you are short of ideas. 

a. ___________________________________________________________________________________________ 

b. ___________________________________________________________________________________________ 

c. ___________________________________________________________________________________________ 

 

Task 2 – Cells and data types 

When you enter data in Excel you are creating a spreadsheet.  

The rectangles covering the screen are called cells.  The cell 

with the thick border is called the active cell.  The active cell is 

the one that your data will appear in when you type.  Each cell 

has a cell reference given by the letter above the cell, followed 

by the number to the left of the cell.  

Use the picture of a spreadsheet on the right to answer the questions. 

a. What item of data is found in cell A2?  ______________ 

b. Which cell is the active cell?   ______________ 

c. Which cell contains a date?   ______________ 

d. Which cell contains currency data?  ______________ 

e. Which piece of data is found in cell A1?  ______________ 

f. Which cell contains a number?   ______________ 

g. Which cell contains text?   ______________ 

h. Which cell contains a percentage?  ______________ 

Note: Text, number, date, percentage and currency are known as data types.  

 

Task 3 – Entering data 

a. Open the Microsoft Excel application and click on the Blank 

workbook icon.  A workbook is a spreadsheet file. 

A new blank page appears called a worksheet.  When you open 

Excel the active cell has the reference A1. 
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Task 3 – Entering data (cont.) 

b. Type the letter ‘a’ using the keyboard, then press the Enter key to 

move to the cell below. 

c. Type the letter ‘b’ then press the Enter key again.  Continue up to 

the letter ‘e’. 

d. Click on cell B1 with your mouse to select it, then enter letters ‘f - j’ as shown. 

e. Use the arrow keys to navigate back up to cell C1 then enter letters ‘k-o’ in the third column. 

f. To save the page, click File in the top left corner then Save from the list that appears below.  Your teacher will 

show you a suitable place to store your work.  Click Browse to locate this. 

g. Type ‘EB – Introduction’ into the File name box 

and click the Save button. 

  

 
Task 4 – Ranges 

A range is a group of two or more adjacent cells.  The range is described by the top left cell reference, followed by 

a colon and then the bottom right cell reference.  The range of cells selected below is A2:B4.   

 

 
  
 
 
 
 

 
 

a. Select the range in your spreadsheet using the instructions above. 

b. Which letters can be found in the range A2:B4?    b, c, ________________ 

c. Which letters are found in the range A1:C2?    ____________________ 

d. Which letters are found in the range B1:B4?    ____________________ 

e. What is the smallest range that holds the letters a and b?  ____________________ 

f. What is the smallest range that holds the letters g, h, l and m?  ____________________ 

g. More complicated ranges can be selected by holding down the Ctrl 

key and clicking with your mouse on each cell or range that you 

want to select.  Try this now. 

 
 

1. Click on the 

cell A2 and 

hold the 

mouse button 

down 

2. Drag the mouse 

pointer to cell B4 

and release the 

button 
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Formulas make a spreadsheet application a very powerful tool.  They are mathematical sums that can be used to: 

• Carry out additions, subtractions, multiplications and divisions. 

• Find the total of a group of numbers. 

• Find the average, maximum or minimum of a set of numbers. 

All the numbers in red in the spreadsheet on the right are the result of 

calculations.  Formulas have been entered into each cell. 

Note: The word ‘formulae’ is often written as the plural of ‘formula’, but to be consistent with Excel we have used 

the US spelling ‘formulas’. 

 

Task 1 – Addition 

a. Open your ‘EB – Bicycles’ workbook in Microsoft Excel.  If you didn’t complete that task then copy all the 

data in black from the spreadsheet above.  Do not copy the data in red. 

b. To find the total number of red bicycles, make cell D4 the 

active cell and type the formula =B4+C4.  You may notice 

some coloured borders appearing as you type. 

c. Press the Enter key to display the result. 

 

 

 

 

 

 

Note:  All formulas begin with an equals symbol.  The coloured boxes show which cells are being used. 

 

d. With cell D5 the active cell, use the method below to create the formula =B5+C5 

Type an equals sign… Click on cell B5… Type a plus sign… Click on cell C5. 

e. Use either method to complete the calculations in cells D6, D7 and D8. 
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What does the formula mean? 

=     B4     +     C4 

 
 

 
This cell should 

equal … 

…  the contents 

of cell B4 … 
…  plus  … …  the contents of 

cell C4. 
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Task 1 – The database file 

a. Open Microsoft Access and click on Blank Database. 

b. Type an appropriate file name into the File Name box and click on the folder icon to select a location for your 

new database. 

 

  

 

 

 

c. Click on the Create button.  Your database will 

open with a new table presented in Datasheet 

View. 

d. Close the application by clicking on the cross in 

the top right of the screen.  Your database has 

already been saved so you won’t be prompted 

about this. 

 

 

e. Open Access again.  Your database should be in 

the list.  Click on the name to open it.  If it is not in 

the list then click Open and locate your database 

file. 

 

f. At times, you may notice a yellow security warning under the ribbon (the row of icons along the top of the 

screen).  Databases can hold damaging computer code so you should be careful when using them.  If you are 

sure that your database is from a safe source then click Enable Content. 
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Task 2 – Data types recap 

Before we create our first database table, we will look again at some of the words we will be using.  

State the meaning of each of the terms below:  

a. Data _______________________________________________________________________________________ 

b. Database ___________________________________________________________________________________ 

c. AutoNumber ________________________________________________________________________________ 

d. Short Text __________________________________________________________________________________ 

e. Number ____________________________________________________________________________________ 

f. Currency ___________________________________________________________________________________ 

g. Date/Time __________________________________________________________________________________ 

h. Yes/No _____________________________________________________________________________________ 

i. Table ______________________________________________________________________________________ 

j. Field _______________________________________________________________________________________ 

k. Record _____________________________________________________________________________________ 

l. Form _______________________________________________________________________________________ 

m. Report _____________________________________________________________________________________ 

 

Task 3 – Entering the field information 

For this task, you will need the list of the field names that you intend to use in your database. 

a. Open your database in Access.  Select the Create tab in the ribbon then click on the Table icon in the Tables 

group of icons (we’ll use the shorthand ‘Create / Tables / Table’ for this type of instruction in future). 

b. The new table will be displayed in Datasheet View.  We can use this view to enter our field names and select 

the field types.  The first field will be set up automatically, named ‘ID’ and set as AutoNumber. 

c. Double-click on the field name ID and change it to the AutoNumber field from your plan (we’ve used 

Member_ID). 

d. Our next field will be called ‘Last_Name’ with a field type of 

Short Text.  Yours may be different.  Click the Click to Add 

heading above the second column and select your data type 

from the list.  Name the field as planned.  

Note: With up to 255 characters, Short Text provides enough space for most text fields.  You may select 

Long Text if you need more. 

e. Repeat this procedure until you have added all the fields from your list.  See the instructions on the next page if 

you make a mistake. 
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Reports allow you to display and print selected data in a professional manner.  Access can produce a report with the 

click of a button.  As with forms, the Layout View gives you some control over the design. 

 

Task 1 – Creating a report automatically 

a. Select your Members table from the Navigation Pane on the left 

and click ‘Create / Reports / Report’. 

b. Access will automatically create a report which includes all the 

fields in your table.  It probably stretches across several pages. 

 

 

 

 

 

c. The report opens in Layout View.  From this view, you may edit the 

field names, remove fields and format the results. 

Right click on an unwanted field heading and select Delete Column. 

d. Repeat the delete process until your report only displays a few 

fields.  Ours shows the Last_Name, First_Name, Age and Position 

fields.  Yours may be different. 

Note:  You may select across columns and delete them together. 

e. You may switch the position of columns.  Right click anywhere in a 

column and choose Select Entire Column from the list.  Drag any of 

the orange boxes and drop them in a new location. 
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Match each term on the left to the correct definition on the right. 

 

1  Data •  • An organised collection of data 

2  Database •  • A collection of records shown in rows and columns 

3  Table •  • The bar along the top of the table or form 

4  Title Bar •  • Information, instructions, facts and figures 

5  Field •  • A view showing the rows and columns of data in a table 

6  Field Name •  • Data about a single person or place etc. occupying one row 

7  Record •  • The name of a field, shown as a column heading in datasheet view 

8  Datasheet View •  • A column of data, such as name, age, or date of birth 

9  Data Type •  • Data that involves amounts of money 

10  AutoNumber •  • The type of data in a field (e.g. text, number) 

11  Text •  • Data that includes numbers only 

12  Number •  • A field that is completed automatically by the database 

13  Currency •  • Data that includes letters and numbers 

14  Date/Time •  • A small box for you to place a tick into 

15  Yes/No •  • The collection of icons along the top of the screen 

16  Check Box •  • Data that offers only 2 possible choices 

17  Format •  • Data holding information about the date or time 

18  Ribbon •  • The way that dates or numbers are displayed 

19  Tab •  • To rearrange data in some order 

20  View Icon •  • One collection of icons in the ribbon 

21  Sort •  • The button which switches between different views 

22  Sort Ascending •  • To turn a filter on and off 

23  Sort Descending •  • To remove some records from display 

24  Filter •  • To rearrange data starting with the biggest, highest or latest 

25  Toggle Filter •  • To rearrange data starting with the smallest, lowest or earliest 

26  Clear All Filters •  • To filter out all records that have not been selected 

27  Filter by Selection •  • A view allowing you to display and edit a single record 

28  Form •  • The fields that you would like to appear in a form or report 

29  Form Name •  • To remove all filters and display all records 

30  Selected Fields •  • The name given to a form 

31  Drag and Drop •  • A view that enables you to shift or delete fields easily 

32  Background Colour •  • The name given to a report 

33  Report •  • To click and hold down your mouse button, then move an object 

34  Report Name •  • A professionally displayed selection of data 

35  Layout View •  • The colour of the areas surrounding the fields in a report 
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Once we have learned to select text, it is very easy to copy or move it to a new place in your document.  We are 

going to use the Cut, Copy and Paste icons.  These are found in the Clipboard group under the Home tab of the 

ribbon. 

 

 

 

 

 

 

 

 

Task 1 – Cut and paste 

a. Open your file ‘WB – Text’ in Microsoft Word.  If you do not have this file then work in a blank document. 

b. Start a new paragraph and type out Passage 1 on two lines. 

 

 

 

c. Select the word ‘One’ by double-clicking with the left mouse button. 

d. Click on the Cut icon in the Home tab (‘Home / Clipboard / Cut’). 

e. Place the cursor after the word ‘Ten’ and click on the Paste icon.  The numbers should now appear in the order 

shown below (notice that Word adds a space for you between ‘Ten’ and ‘One’). 

Two Three Four Five 

Six Seven Eight Nine Ten One 
  

f. Select the words ‘Two Three’ using your mouse pointer.  Cut the words and paste them after the word ‘Five’.  

The numbers should now appear like this: 

Four Five Two Three 

Six Seven Eight Nine Ten One 
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One Two Three Four Five 

Six Seven Eight Nine Ten 

Passage 1 

The Clipboard 

 

Cut Copy Paste 

The Ribbon 

The Home Tab 
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Sometimes, you may not want to start typing at the lefthand edge of the page.  Tabs can be used to move the text 

away from the lefthand side. 

Tabs allow you to indent paragraphs like this. 

         Or even 

          like these 

 

The easiest way to include tabs is to use the Tab key. 

 

 

 

 

 

 

Task 1 – Using the tab key to indent text 

a. Open the file ‘WB – Text’ or use a new blank document.  Start a new paragraph. 

b. Press the Tab key twice and type Passage 1a.  If you accidentally press the Tab key three times, use the 

Backspace key to delete the last tab space. 

 

 

 

c. Press the Enter key to start a new paragraph then use the Tab, Shift and Enter keys to create the letterhead 

shown in Passage 1b.  The date should be on the left and the tab key used to move the name and address over 

to the right. 

 

 

 

Note:  It is no longer common to place your address in the top right.  This is for Tab skills only. 
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Passage 1a 

This text has been indented by pressing the Tab key twice. 

Passage 1b 

26th April 2023       John Grettle 

19 Smithfield Road 

Greatmore 

The Keyboard 

Tab 
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Word enables you to produce professional looking documents easily.  The galleries display several styles that can be 

adopted with a single click of the mouse.  One example of a gallery can be found on the Home tab. 

 

 

 

 

 

 

 

If you select some text then place your mouse pointer over a few of the different styles, you will notice that the 

appearance of the text changes.  This displays the result of the formatting and is called a live preview.   You can use 

the live preview to experiment with all kinds of fonts and styles.  

 

Task 1 – Using the styles, galleries and other options 

a. Open a new, blank document by clicking on File, 

selecting New then clicking on the Blank document 

option. 

Note:  You may also use the keyboard shortcut ‘Ctrl + N’. 

b. Type the title ‘Using the Styles Galleries’ and press the 

Enter key to start a new paragraph.  Do not format the 

title in any way. 

c. For this task, you will need a page 

and a half full of text.  It doesn’t 

matter what the text says, so simply 

write a sentence then copy and 

paste it until about a page and a 

half is full. 
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When giving a presentation, displaying all the points on a slide in one go can be confusing.  Your audience will not 

know whether to read or to listen and might end up doing neither. 

It is a great idea to display one fact at a time.  The PowerPoint then reinforces your presentation rather than distracts 

from it.  Animations can introduce lines of text and images to the screen one by one.  When presenting, you will have 

control over when the PowerPoint moves to the next piece of text. 

Animation effects include: 

• Subtle effects e.g. making text gradually appear out of nothing. 

• Moderate effects e.g. making text appear from below and moving it upwards. 

• Exciting effects e.g. making text fly into the screen. 

 

You can easily set animation effects to occur at the following times: 

• Entrance When the object is introduced to the slide. 

• Emphasis At some point during the viewing of the slide. 

• Exit When the object is removed from view. 

 

Task 1 – Adding basic animation 

a. Open your ‘PB – Basics’ presentation and select the title box. 

b. Open the Animations tab and click on the arrow in the bottom 

right of the Animation Gallery (see right). 

 

c. Select one of the green Entrance effects. 
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Task 1 – Adding basic animation (cont.) 

d. With the title box still selected, click ‘Animations / Animation / Effect Options’ and look through the options 

for your chosen effect.  Select one of these options if you wish. 

 

 

 

 

 

 

e. Press the F5 key to view your presentation.  You should see that the three facts and the picture are present, 

but not the title.   

f. Click the mouse button (or press the Space Bar) to see the entrance effect for the title box.  Return to the 

editor. 

g. We want the title to appear automatically.  

Click ‘Animations / Advanced Animation / 

Start’ and select With Previous. 

h. View the presentation again and check 

that the title animation takes place 

without prompting.  

i. Select the box containing your facts and select an entrance effect from the Animation Gallery.  You may also 

select one of the extra options from the Effect Options list. 

j. View your presentation and either click 

the mouse button or press the Space Bar 

to introduce each fact in turn. 

k. Back in the editor, select the picture and 

choose an entrance effect for this. 

Notice that the animations have been numbered in the 

order that they occur.  The title, which is introduced 

automatically, is given a zero.  The other animations are 

numbered 1, 2, 3 etc. 

l. Check your presentation and save the file. 
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Task 1 – Printing handouts 

Presenters often offer handouts to their audience for people to take home or for people who can’t read the slides 

properly.  To save on printing, these sheets usually have several slides on each page.  To save paper, we will print 

to a PDF file. 

a. Open your ‘PB – Basics’ presentation.  Click the File tab and select Print.   

b. From the Printer options, select Microsoft Print to PDF (or the equivalent on your system). 

c. Make sure that Print All Slides is selected in the Settings options. 

d. Select 4 Slides Horizontal from the Slides options.  Click again on this menu and tick Scale to fit paper. 

e. Select Landscape Orientation and click Print to create your PDF file. 

 

 

 

 

 

 

 

 

 

Task 2 – PowerPoint show 

You have the option of saving the file as a PowerPoint Show.  Open the File tab and select Save a Copy.   Type 

your file name and select ‘PowerPoint Show (*.ppsx)’ from the drop-down list.  Close the PowerPoint application 

and open the file you have just created.  How is it different to the files we have worked with before? 

 

 

 

Extension – A professional presentation 

This tutorial has concentrated on learning a variety of skills rather than producing a polished presentation.  Use 

your expertise to produce a professional looking PowerPoint about a subject of your choice.  The slides should 

have a consistent feel, using the same headings, colours, styles, animations and transitions throughout. 
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